Compaq und der Stromanschluss

Dass Notebooks für den mobilen Einsatz konzipiert sind ist nichts neues – bei Compaq-Notebook scheint dies aber auch gleich zu heißen, dass ein “stationärer” Betrieb keine gute Idee ist. Zwar nutze ich meinen Laptop (Evo N610c) hauptsächlich abseits meines Schreibtischs, aber meistens hängt er am Netzteil. Heute Nacht dann ein altbekanntes Geräusch: Ein kurzes Krischeln und klack – der Laptop war aus. Gleiches passierte meinen Eltern vor einem Jahr mit einem anderen Compaq-Notebook. Damals ging ich davon aus, dass die kaputte Kopfhörerbuchse neben dem Netzteilanschluss einen Kurzschluss ausgelöst hätte und daher der Bereich etwas angekokelt war. Inzwischen bin ich mir nicht mehr so sicher, denn auch bei Meinem war der Bereich bei meiner Kontrolle um 1 Uhr nicht mehr in Top-Zustand. Im Übrigen eine sehr nervige arbeit, denn es gibt fast kein Bauteil, welches man nicht entfernen muss um an den Bereich zu kommen. Immerhin – bisher hatte ich den Laptop noch nicht zerlegt, jetzt weiß ich auch wo der RAM versteckt ist. Dieses Modell hat auf jeden Fall keine einzige Buchse in der Nähe, welche einen Kurzschluss auslösen könnte. Nach genauerer Betrachtung habe ich inzwischen eine andere Theorie: Die Lötpunkte der Strombuchse waren bei mir nahezu nicht vorhanden – der Kontakt zwischen der Buchse und Platine nicht mehr gegeben. Ich vermute, dass durch die Belastungen der Buchse (Hin und her schieben etc) die recht dünne Lötstelle bricht und durch diesen Wackler sich das ganze aufheizt. Glück im Unglück: Bei meinem Laptop konnte ich die Stelle mit einem viel zu großen Lötkolben und guten Nerven wieder reparieren und eine Lüsterklemmenkonstruktion wie bei dem meiner Eltern blieb mir erspart – ich hab sogar keine einzige Schraube übrig. Zudem habe ich die Buchse nun mit etwas von diesen Plastikpolstern, auf denen z.B. Mainboards in der Packung liegen, am Gehäuse verkeilt – bis jetzt hält das ganze mal.

2 Gedanken zu „Compaq und der Stromanschluss“

  1. Das is abern Standardfehler.. ham wir in der Firma oft.. Stromanschluss nachlöten.

    Da ist der Magnetverschluss von den Macbooks echt Gold wert. Da kann sowas auf keinen fall passieren…

    BTW das Problem das ich vorhin bei mir gepostet hab betrifft deinen server auch 😉 Wobei da wohl niemand mit OE connecten will -.- 😉

  2. Wenn ich mich recht entsinne waren bei mir der BrokenSASLMist drin – Outlook läuft auf jeden Fall damit… Und um ehrlich zu sein: Wer OE nutzt, dem ist Sicherheit ohnehin wohl recht egal 😉 Außerdem ists inzwischen obsolet.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.