BitBastelei #99 – Installation des Volkszählers

BitBastelei #99 - Installation des Volkszählers

(23 MB) 00:18:11

2014-06-08 10:00 🛈

(Manuelle) Installation des Volkszähler-Backends unter Debian Linux

Korrektur: Debian liefert zur Zeit PHP 5.4 aus, der Opcode-Cache ist erst ab PHP 5.5 verfügbar, APC wäre in diesem Setup also noch sinnvoll.

Passend dazu: BitBastelei #98 – Installation von Debian 7.5

2 Gedanken zu „BitBastelei #99 – Installation des Volkszählers“

  1. Hello I’m trying to install the VZ under Debian 9 using the instruction fom the page
    https://wiki.volkszaehler.org/software/middleware/installation.
    The “composer install” failed even I use the script or the “ manual install” with
    Problem 1
    – Installation request for react/http dev-master#cd15204bd15d106d7832c680e4fb0ca0ce2f5e30 -> satisfiable by react/http[dev-master].
    – react/http dev-master requires react/socket ^1.0 || ^0.8.3 -> satisfiable by react/socket[v0.8.3, v0.8.4, v0.8.5, v0.8.6] but these conflict with your requirements or minimum-stability.
    Problem 2
    – react/http dev-master requires react/socket ^1.0 || ^0.8.3 -> satisfiable by react/socket[v0.8.3, v0.8.4, v0.8.5, v0.8.6] but these conflict with your requirements or minimum-stability.
    – php-pm/php-pm dev-master requires react/http dev-master#cd15204bd15d106d7832c680e4fb0ca0ce2f5e30 -> satisfiable by react/http[dev-master].
    – Installation request for php-pm/php-pm dev-master -> satisfiable by php-pm/php-pm[dev-master].

    Any hints? What did I wrong?

    Gruß Uwe

    1. I guess you already saw the ML-posts: There is a bug in several packets the VZ-software depends on. If you don’t want to use untested software I would suggest to wait until the problem is fixed over there.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.