[Gentoo] Fehler bei der Installation von net-libs/webkit-gtk-2.4.7

Während eines Updates brach ein Rechner regelmäßig bei der Aktualisierung bzw. Installation von net-libs/webkit-gtk-2.4.7 mit einem Linkerfehler(?) ab. Ursache ist die verwendete GCC-Version (x86_64-pc-linux-gnu-4.7.3) – nach einem Wechsel auf x86_64-pc-linux-gnu-4.8.3 per gcc-config ließ sich das Paket fehlerfrei kompilieren.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.