Schlagwort-Archive: Dell

BitBastelei #213 – Dell OptiPlex 3020 Fehlersuche

PCs im “Small Form Factor” ist eine tolle Sache wenn der Platz eng wird. Zumindest so lange sie funktionieren, denn für die kleinen Abmessungen wurden Debug-Anzeigen, Diagnose-LEDs und Test-Pads großteils geopfert. Schauen wir mal, ob ich den Fehler trotzdem ausmachen kann.

BitBastelei #163 – Dell PowerConnect 2724 12V-Umbau

Und wieder ein Bauteil, welches an die Solaranlage soll: Ein alter 24-Port-Switch der Serie Dell PowerConnect-Serie. Leider intern nicht auf 12V wie der bereits umgestellte SMC-Switch, aber auch das sollte sich wohl lösen lassen.

Weitere Links:

BitNotice #92 – Dell Laptop KFZ-Adapter

Lange hat mein Eigenbau-Netzteil nicht gehalten: Das Netzteil aus #145 musste aus Platzgründen in den Schrank – Temperaturtechnisch beim aktuellen Wetter keine gute Idee. Ergebnis: Der Vorrat an magischem Rauch war verbraucht und ich brauch ein neues Netzteil. Richten soll es erst mal der günstigste Modell des üblichen Auktionshauses, doch taugt es?

BitBastelei #145 – Dell Laptopnetzteil-DRM

Dell hat sich für seine Laptops etwas ganz tolles ausgedacht: Deren Netzteile kommunizieren mit dem Laptop und handeln den zu erwartenden Ladestrom aus. Das macht es möglich auch Ladegeräte anderer Modelle – ggf. mit längerer Ladezeit – benutzen. Oder auch Ladegeräte von Drittanbietern erkennen und abklemmen. Mit Lötkolben gehts also daran hier Abhilfe zu schaffen.

((Seltsam, was alles so beim Frühjahrsprutz auftaucht – ich hatte echt gedacht, dass da schon online war))

Intel Haswell-ULT Integrated Graphics: Performance vs. Battery unter Linux

Mal wieder geht es um die interne Grafik der Haswell-CPUs: Ich arbeite häufig am Laptop, dieser ist mit i5 und der der internen Grafik ausreichend schnell um auf dem Sofa etwas zu Arbeiten und nebenbei HD-Videos per HDMI auf dem TV darzustellen. Etwas verwundert war ich, als ich vor kurzem Unterwegs war. Ein kleiner Film zwischendurch sollte ja passen, aber selbst 720p-Material auf dem internen Montior war nicht ruckelfrei zu schaffen.

Das Problem scheinen die Stromsparfunktionen zu sein: Startet oder Resumed man das System im Akkubetrieb nimmt die Grafikleistung massiv ab. Auch ein späterer Wechsel auf Netzbetrieb bringt hier keine Änderung. Einzige  Lösung: System ausschalten oder in StBy versetzen, Netzkabel anschließen und starten, schon hat man wieder volle Performance – auch im Akkubetrieb. Sehr ärgerlich, vor allem da man hierzu  nahezu keine Dokumentation im Netz findet. Einige behaupten, es wäre eine Funktion des SpeedStep/EIST-Treibers, dieser wird jedoch eigentlich unterstützt, scheint aber keine Grafikfunktionen zu implementieren.

Da offenbar das Umschalten bisher (3.19.2) nicht sauber funktioniert würde ich  fast empfehlen die Stromsparfunktionen der Grafikkarte fürs erste im BIOS abzuschalten.